GD Star Rating
loading...

Блин, как в SUSE linux 11.4 настроить vpn к рабочей сети..?

Tagged with →  

18 Responses to Блин, как в SUSE linux 11.

  1. GUhard:

    PPTP
    CHAPv2
    MPPE 128

    я тут линуксом увлекся

  2. Aysoft:

    Побуду КО.
    Взять и настроить.

    Что конкретно у тебя не получается? Настройка vpn дело 5 минут в любом дистрибутиве.

  3. GUhard:

    я с линуксом джо этого не общался практически..
    сейчас установил KVpnc, вроде все делаю правильно, но не соединяется зараза

  4. Aysoft:

    Логи смотреть, /var/log/pptp.log

  5. Aysoft:

    //ru.opensuse.org/VPN
    Всё в картинках.

  6. TumorF:

    > Что конкретно у тебя не получается? Настройка vpn дело 5 минут в любом дистрибутиве.

    это не совсем правда

  7. Aysoft:

    Ну чёрт его знает. Обычно поставить пару пакетов, кинуть конфиг в /etc/ppp/peers не так и долго.

  8. GUhard:

    во, кажется то, что надо! буду пробовать..)

  9. TumorF:

    во-первых конфиг пирс не за пять минут берётся, во вторых может ещё придётся писать скрипты добавления маршрутов после поднятия коннекта. ну и в частности в убунточке, и по-моему в дебиане был косяк, что не восстанавливаются прежние днс после дропа коннекта, хотя соответствующий скрипт там есть, просто его нужно дополнить. в случае с xl2tpd почему-то не добавлялся ещё явный маршрут к серву л2тп через локалку, и поэтому после поднятия тунеля система остаётся отрезанной от впн-серва и шлёт себе в тунель по нескольку гигов в минуту, а потом рвётся коннект. лечится это конечно предварительным добавлениям маршрута. со всем с этим нужно разбираться и на всё это нужно время.

  10. GUhard:

    vpn не победил, но научился смотреть фильмы буковками “-vo aa” – это так забавно..

  11. GUhard:

    в общем не могу найти linux-atm-lib для suse 11.4, а без этого пакета, как я понял, ничего у меня не заработает.

  12. GUhard:

    как “насильно” установить этот хренов linux–atm–lib от 11.3 версии?

  13. TumorF:

    отсюда возьми и поставь просто двумя кликами

  14. GUhard:

    оно от туда вроде успешно устанавливается, но при создании соединения все равно пишет “должны быть установленны следующие пакеты: linux–atm–lib” и ппц (

  15. GUhard:

    а при внимательном рассмотрении, то даже и не устанавливается а пишет “неизвесный ролевой тип”. и усе.

  16. Ytprog:

    Чувак, если ты не умеешь читать документацию к системе — нехер лезть. В SUSE есть Yast, через который ставится софт с разрешением всех зависимостей.

  17. GUhard:

    Есть, я знаю. И он отлично работает. И я не спорю, я далек и никсов, и скорее всего для знающего человека, там делов на 20 секунд. Но вот я уперся в стену, и с какой стороны ее обойти понятия не имею.

  18. TumorF:

    слушай, убедись лучше в наличии в системе pppd и pptp и просто напиши конф в /etc/ppp/peers. образцы можно нагуглить, я думаю

Добавить комментарий