GD Star Rating
loading...

Привет! У меня случилась большая беда, прошу помощи.

Внезапно после перезагрузки компьютера пропало изображение на мониторах (2 монитора, VGA 1680?1050 и DVI 1280?1024). При этом было слышно из колонок, как загружается винда. Через множество перезагрузок проблема решилась сама собой, и я успокоился.

На следующий день всё началось сначала. У меня на материнке есть встроенная видеокарта. Воткнул монитор в неё — всё отлично. Загружается сразу. Всё видно. Переставил обратно — изображения нет. Бесконечные перезагрузки не помогли.

Решил поменять видеокарту. Сегодня купил новую. К ней докупил более мощный БП. Всё вставил, запускаю — старая история, на мониторах ничего. Встроенная работает отлично.

В чём может быть проблема? Визуальный осмотр потрошков не выявил ничего подозрительного.

Tagged with →  

15 Responses to после перезагрузки компьютера пропало изображение на мониторах

  1. Dnov:

    В биосе бывает параметр, что-то вроде – Init display first. Там можно выбрать какую видюху инициализировать первой – встроенную или внешнюю.
    Посмотри что там у тебя стоит.

  2. Ugov:

    не нашёл такого параметра.

    Не думаю, что он мог бы измениться. Настройки компьютера всё это время вручную не менялись.

  3. Dnov:

    материнка какая?

  4. Ugov:

    Затрудняюсь ответить. Покупал готовый блок. Acer Aspire M1641

    Если найду название, напишу.

  5. Ugov:

    нашёл такое описание:
    Материнская плата 200 МГц FSB
    на основе чипсета NVIDIA GeForce 7050

  6. Dnov:

    Понятно. Что там внутри у асера – хз. Попробуй написать им в поддержку.

  7. Ugov:

    точно, спасибо за подсказку 🙂

  8. Aren:

    Попробуй в биосе отключить встроенную видеокарту, после воткнуть внешнюю и грузиться с ней. Если не прокатит – сбрасывать биос джампером, переключаться на встроенную и жаловаться в поддержку Асера.

  9. Le0ff:

    msconfig -> загрузка -> базовое видео. Поставь галочку и еще рядом, где “Параметры загрузки по умолчанию”. Примени, перезагрузись. Протестиру видеокарты отдельно на другой системе, скорее всего ошибка в софте.

  10. Ugov:

    в биосе нет такого параметра

  11. Ugov:

    жаль, не помогло. Видеокарта абсолютно новая, не думаю, что дело в ней. Может быть на выходных смогу протестировать на другом компе.

    Спасибо за подсказки

  12. Ugov:

    Если я загружаюсь со встроенной видеокарты, должна ли другая отображаться в диспетчере устройств? У меня её не видно.

  13. ReGreen:

    Отображаться должна. Возможно отпадает чипсет, точнее PCIE контроллер в нем.

  14. Gewite:

    Мммм, а вставлять поплотнее видяшку в слот пробовал?

  15. Ugov:

    естественно. Две видяшки.

    После ещё более тщательного осмотра материнки обнаружил круглый конденсатор. Настолько круглый, что почти шарик. Думаю проблема выявилась.

Добавить комментарий