GD Star Rating
loading...

Привет, коллеги-железколюбы.

Ситуация следующая. Есть комп с видюхой 3870 с 2мя выходами DVI.
Подключаю к телевизору по HDMI через переходник DVI-HDMI.
Раньше всё работало. Теперь нет.

Что проверял:

1) hdmi-hdmi провод рабочий (приставки показывают)
2) порты в телевизоре рабочие (см. п.1)
3) при подключении DVI-DVI к монитору тоже показывает.
4) подключал приставку к монитору по тому же проводу с переходником на DVI (опять всё работает)
5) подключал комп к другому ящику: также не работает

На телеке надпись “нет сигнала”
Картинки нет сразу, т.е. после прохождения POST (соответственно дрова не причем).
До этого работало пару лет.
Может проблема в переходнике?
Типа в пункте 4 переходник работает на прием, а на отдачу не работает.

Есть идейки?
Спасибо за внимание.

20 Responses to Привет, коллеги–железколюбы.

  1. Ag3white:

    Похоже, что переходник. А раньше работало именно с этим переходником?
    Другой dvi выход пробовал?

  2. SniSwet:

    : у меня 2 переходника от атишных карт. на каком-то работало). другой порт пробовал, и даже другой порт другого компа.
    ещё если подключать телек вторым монитором пишет вот так (картинка из интернета):

  3. NosNo:

    Попробуй, подключи монитор проводом HDMI-HDMI с двумя переходниками DVI-HDMI по концам.
    POST раньше показывался а теперь перестал?

  4. SniSwet:

    : телевизор использовался как монитор

  5. SniSwet:

    : пост показывался

  6. SniSwet:

    : пробовал так.. не показывает

  7. NosNo:

    : не, надо именно монитор из пункта 3, только провод ДВИ-ДВИ заменить на ХДМИ-ХДМИ с переходниками. чтобы проверить переходники. Посмотри ещё на ножки переходников, не погнуты ли.
    В целом, похоже на проблемы EDID (таблица совместимых разрешений, передающаяся по паре ножек) или с хотплагом (ножка, которая сигнализирует что провод воткнулся, обычно немножко “утоплена” по сравнению с остальными)

  8. SniSwet:

    : именно так и делал

  9. SniSwet:

    : и не работает с 2мя переходниками

  10. SniSwet:

    переходники на вид цельные.. ничего не утоплено

  11. NosNo:

    : ну сразу два переходника выйти из строя не могли, а кабель HDMI с приставкой работает…
    И оба разъёма на карте тоже не могли выйти из строя. Телевизор ведь на обоих портах не видится.
    Поэтому очевидных причин у меня не осталось.

    С натяжкой можно придумать ещё два варианта – хардварный глюк видюхи, и глюк драйверов.
    Попробуй переставить драйверы. А с хардварным глюком так просто не разобраться.

    Ну и совсем фантазия – если вдруг в биосе видюхи есть настройка выдачи только аналогового сигнала на выходы, то ситуация будет именно такой, т.к. HDMI кабель передает только цифровые сигналы и видно ничего не будет. А твой кабель DVI-DVI, скорее всего, передает и цифру и аналог, поэтому на нем все видно. Но это реально фантазия.

    А что за телик у тебя?

  12. NosNo:

    там есть вход D-Sub. попробуй найти переходник DVI-VGA и подключись по нему к телику.

  13. NosNo:

    понимаю что вопрос глупый, но, как показывает практика, даже умные люди иногда допускают глупые ошибки… Там несколько входов HDMI. Есть ли автоопределение входов, и не перепутывал ли ты номер входа? Попробуй сделать всё ещё раз, убедившись что подписанный номер входа именно тот, который выбираешь с пульта.

  14. SniSwet:

    : по vga работает

  15. SniSwet:

    : нет, не перепутал. сейчас таскал провод и переходники к другому компу и телеку.. эффект тот же. засим нужно смотреть в сторону переходников.

  16. NosNo:

    : а длина HDMI-провода какая?

  17. SniSwet:

    : брал от пс3 метровый и брал моднявый 5метровый… так что не в них дела..

  18. SniSwet:

    ребза, спасибо кто откликнулся. проблема была в переходнике.

Добавить комментарий