GD Star Rating
loading...

Собственно такая проблема, собрал систему:
M4A89GTD PRO
CPU AMD Phenom II X6 1090T Black Edition (HDT90ZFB)
2×2ГБ DDR3 SDRAM SEC “M378B5673FH0-CH9” (PC10600, 1333МГц, CL9)
GIGABYTE ODIN Pro 550W
ASUS GeForce GTS 250
WD320BEKT 320GB
Не включается при запуске, на монитор изображения нет, просто мигает.Горит красная кнопка на мамке memok, вроде как по мануалу пытался с ее помощью запускать, ничего не происходило.Кулера крутятся и вроде как все работает, но не включается.Переставлял планки, не помогло.Что с этим делать? Спасайте!

Tagged with →  

0 Responses to Не включается при запуске, на монитор изображения нет, просто мигает.

  1. HDunix:

    Отрубить винч и DVD мвсё вообще лишнее
    Сбросить BIOS
    Проверить без видяхи
    Проверить с одной планкой памяти
    Проверить на другой мамке

  2. Yama:

    воткни доп питание на процессор. 4 пин такой там есть.

  3. DaAdmin:

    Сбрасывал, не помогло.Без видюхи и всей фигни тоже самое, мигает красная кнопка.
    На другой все кроме проца работало 2 дня назад.
    Питание подключено

  4. Yama:

    а воткни монитор в VGA

  5. YrGreen:

    Попробуй вытащить и вставить видяху.
    Подключи монитор к другому DVI разъему.

  6. HDunix:

    Ну мать или проц остались.

  7. DaAdmin:

    Один фиг мигает memok, VGA не дал картинки.

  8. DaAdmin:

    Завтра попробую другой камень поставить, может в нем все беды

  9. DaAdmin:

    Попробывал сейчас, не помогло

  10. KBit:

    Найди другую память, если стартанет – выставь задержки 9-9-9-27, напряжение vdimm – 1,7 В. Похоже, не хочет память инициализироваться.

  11. NeMr:

    Не забывайте про блок питания, в нем засада тоже может быть.

  12. Snprog:

    Сними проц и внимательно посмотри на контакты сокета. Под лампой. Всё ли там ровно. Недавно столкнулся с похожей ситуацией на этой матери.

  13. KBit:

    Ты AM3 с LGА не путаешь?

  14. HaNeo:

    Подключить PC Speaker – пищит?

  15. Agadm:

    memok мигает потому что материнке память не нравится. ты кнопочку эту нажимал? планки полностью переставлял? во всех разъемах пробовал?

  16. ZoAdmin:

    Попробуй по одной планке памяти поставить. Сначала одну, а потом другую.

  17. DaAdmin:

    Да переставлял, и с помощью нее запускал. Нашел планку по qvl листу, сегодня попробую с ней запустить.

  18. Vosin:

    питание то к видяхе подключил?

  19. ниMr:

    на матери видяха встроенная, можно еще с ней попробовать

  20. HDunix:

    Почти неделю трахаем комп 🙂 Какие результаты?

  21. ReGreen:

    Проверь версию биос, может она ничего не знает еще о твоем процессоре. коннекторы дополнительного питания для процессора, чтобы были подключены все 8 пин, может элементарно напруги не хватает.

  22. IsWinXp:

    во-первых, твоя память не в QVL для это МБ
    во-вторых, функция MemOk! работает так:
    Если память несовместима (я так понял или по параметрам или вообще) загорится диод МемОк и будет гореть, чтобы это исправить надо нажать на кнопку МемОк и система попытается выставить необходимые параметры для памяти. И погаснет.
    Резюмируя, горящий непрерывно МемОк! – ошибка памяти.

    Я бы попробовал так.
    Вынимаем всю память, стартуем и слушаем BEEP CODE
    если биос просигнализировал об отсутсвии памяти, значит именно проблема в памяти
    для твоего биоса сигнал отсутвия памяти такой – long short short
    Аналогично проверяем видео.
    код отсутствия видео – long short short short

  23. Le0ff:

    Попробуй стартануть систему с ОДНОЙ планкой оперативки в ЧЕТВЕРТОМ слоте. Я также один раз ебался, скинул BIOS, а на памяти напряжение нестандартное было. Если стартанет, руками поставь нужное напряжение.

Добавить комментарий